ログイン
ユーザ名:

パスワード:


パスワード紛失

新規登録
メインメニュー
フォーラム一覧   -   トピック一覧
   Flex Builder 3
     FlexBuilderとFlexSDKとPlayerGlobalのバージョンの関係について
投稿するにはまず登録を

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 トピック
hidacchi
投稿日時: 2014-7-3 14:06
やや お馴染みさん
登録日: 2008-11-8
居住地:
投稿: 5
FlexBuilderとFlexSDKとPlayerGlobalのバージョンの関係について
初歩的な質問とは存じますが、掲題の件につきまして教えて頂きたいことがございまして、
投稿させて頂きました。

現在、以下の環境にてFlexアプリケーションを開発しております。

・Flex Builder バージョン 3.0 (ビルド 3.0.1.205647)
・プロジェクトプロパティー>Flexコンパイラ
 ・Flex SDK のバージョン:Flex 3.1
 ・HTML ラッパー>必要な Flash Player のバージョン:9.0.124

諸々の事情がございまして、上記の「Flex Builder」および「Flex SDK」のバージョンはそのままで、
「必要な Flash Player のバージョン」のみ上げてアプリケーションをビルド、検証を検討しております。

「必要な Flash Player のバージョン」を上げるには、Adobeのサイトにて公開されている各種バージョンの
「playerglobal.swc」を差し替えて設定することで可能であることは分かったのですが、そもそも上記組み
合わせで利用できる「playerglobal.swc」のバージョンは、どこまで上げることが出来るものなのでしょうか?
# 今ですと、14まで出ているようです。今が "9" のようで、いきなりジャンプ可能なのだろうか、と。

Adobeのサイトを調べていますが、私が初歩的すぎて見つけられていない状況です。大変恐れ入りますが、
ご示唆頂けるとありがたいです。よろしくお願いします。
Deyan
投稿日時: 2014-7-17 15:10
常連さん
登録日: 2006-7-10
居住地: 板橋区
投稿: 34
Re: FlexBuilderとFlexSDKとPlayerGlobalのバージョンの関係について
playerglobal.swcは14のものにしても、その状況ですとバージョン10以降のFlash Playerで追加された機能を利用しないのであれば何も変わりません。「必要な Flash Player のバージョン」のみを上げる理由はなんでしょうか?それだけを上げても特に何も利点がないと思うのですが。。。
スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ

投稿するにはまず登録を